cannot-store-data-from-embedded-system

Home - cannot-store-data-from-embedded-system

Jordan Maulana asked 5 months ago

red circle shows that my code is correct.. but my data can not be uploaded into my bucket in mesosfer.

i accomplished this tutorial and it was working before
https://mesosfer.com/community/store-data-iot-device-cloud-server-using-nodejs.html

but now when i try it again, my data can not be uploaded

Girly Saputri Staff replied 5 months ago

Upload your code in 3party image hosting or paste your code -> pastebin.com

Jordan Maulana replied 5 months ago

sorry i have a difficulty to understand how to post a picture here..

my embedded system said “mqtt connect” after i ran my code..
but the data can not be uploaded into my bucket

Muhammad Salman Abdul Qohar replied 5 months ago

same problem here, it’s working once.

Jordan Maulana replied 4 months ago

haha.. nice to have same suffering :v

8 Answers
Best Answer
Jordan Maulana answered 4 months ago

Alhamdulillah it is now working..
thanks for answering, thanks for repairing..

Avianto Staff replied 4 months ago

Good job Jordan…
Are you satisfied with our team’s answer? If yes please click the check icon

Muhammad Salman Abdul Qohar answered 4 months ago

Is it solved yet? I found the data is directly sent to the subscriber but not stored on the database yesterday.

Badrullami Staff replied 4 months ago

Hi salman,

May I know your json data that you send?
Thanks.

Jordan Maulana replied 4 months ago

well~ it is solved for no reason..
i never edited my code tho..

i just try it again blindly and voila :’D

Avianto Staff answered 4 months ago

Muhammad Salman Abdul Qohar FYI, If you want copy JSON code, please use pastebin.com. Because our forum platfrom not support syntax highlighter.

Your Answer